Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IMAP and Outlook 2003 HELP
  •  
gregcaulder

Messages: 76
Karma: 0
Send a private message to this user
Ok im wanting ot set up Outlook 2003 to have my IMAP account from Kerio, the problem i keep runnign into is that it leave the personal folders (outlook.pst data file) in Outlook. I cant delet it because outlook keeps saying that it is set to the default mail delivery file. And when i try ot change the default mail delivery file there is no otehr file to select so i can remove the other Personal Folders. And when im trying to send emails is always goes to the Persoanl Folders Outbox and never goes to the IMAP Outbox folder.


Can someone please help me.


Outlook Express does exactley what im describing. It isnt dependant on a default file thing to deliver the mail to.

Help Please



Greg
  •  
rebalbi

Messages: 10
Karma: 0
Send a private message to this user
I have same problem too.
I have even opened a ticket 3 days ago with kerio support but, until today, i have't received a reply.

still waiting.........
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
This is a problem with Outlook. Outlook is a horrid IMAP client. Unfortunately, there's no way around it.

Scott
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
rebalbi wrote on Tue, 11 April 2006 00:06

I have same problem too.
I have even opened a ticket 3 days ago with kerio support but, until today, i have't received a reply.

still waiting.........


That doesn't seem right. What is your ticket number?


Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
rebalbi

Messages: 10
Karma: 0
Send a private message to this user
ok, Thorne from support give me a solution even if i don't like it.
for greg With outlook rules, after sending email, you must move it in your imapfolder/sentitem.
and in mail option uncheck save a copy in sent item folder

bye

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Best thing is just to avoid using Outlook as IMAP client. Every other mail client is probably better at IMAP than Outlook :)
  •  
gregcaulder

Messages: 76
Karma: 0
Send a private message to this user
rebalbi wrote on Wed, 12 April 2006 12:18

ok, Thorne from support give me a solution even if i don't like it.
for greg With outlook rules, after sending email, you must move it in your imapfolder/sentitem.
and in mail option uncheck save a copy in sent item folder

bye






Sorry to say but that is not a soloution, but a work around to the problem.

Outlook Epress works jsut fine. I dont want ot think that the fault relies within Office, but it clearley seems to be the problem.


Greg
Previous Topic: Server Crash, now public folders & contents are considered emails.
Next Topic: Keeping Spam in the Inbox
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 01:33:19 CET 2017

Total time taken to generate the page: 0.00461 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.