Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » ** Serious POP/SMTP connection issue **
  •  
silibone

Messages: 4
Karma: 0
Send a private message to this user
Hi

My users are suffering serious issues with KMS for a long time now, and constanly could not send/receive emails. I tried support but yet could not find a solution:

Warning Log:
[10/Apr/2006 11:41:01] POP3 server connection broken (user from 59.41.239.x): (104) Connection reset by peer
[10/Apr/2006 11:55:21] POP3 server connection broken (user from 59.41.239.x): (11) Resource temporarily unavailable
[10/Apr/2006 11:55:36] POP3 server connection broken (user from 59.41.239.x): (11) Resource temporarily unavailable
[10/Apr/2006 11:55:38] POP3 server connection broken (user xxxx<_at_>xxxx.com from 59.41.239.x): (11) Resource temporarily unavailable

Debug Log:
[10/Apr/2006 11:41:01][4541] {smtps} Server session begin; client connected from 59.41.239.x:31434

They all connected via one static IP.
Web/FTP connection from that IP seems fine.

However, nobody from that IP can send/receive emails!! HELP!!!!

When I restart the KMS, once a while they could send and recieve a few email but very unstable.

I tried even modifying the mailserver.cfg in POP3/POP tab to set connecitons higher, TcpTimeout Higher/Lower, but it still doesn't address the issue.

Any help would be appreciated. Thanks!

Leo
  •  
carlPjohnson

Messages: 25
Karma: 0
Send a private message to this user
Does this KMS server sit behind a firewall that does application inspection? I had some serious issues with my Cisco PIX porking with POP and SMTP connections.
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
I don't have enough information on your problem.

* What client are you using?
* All your users are using POP3?
* Are your users on the same local network or remote?
* Is there a firewall between mailserver and internet? Have you looked at the logs on the firewall?

> I tried support but yet could not find a solution.

Does this mean you sent us a support ticket (http://support.kerio.com)? Because that would be the fastest way to solve this.

Cheers,
Joshua

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
amelo

Messages: 1
Karma: 0
Send a private message to this user
I have the same problem...

I have a Kerio WinRoute to protect the internal network and a remote Kerio Mail Server.

The problem is that there is no way to retrive or send emails to the Mail Server.

I have POP3 and SMTP protocols in my NAT rule.

If I try to retrive or send emails out of my office it works perfectly...

The problem is the WinRoute...

What is worng with it?

Thanks...
Previous Topic: French Dictionnary for webmail?
Next Topic: Forward of Email (user based)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 06:18:04 CEST 2017

Total time taken to generate the page: 0.00452 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.