Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » how to: i want my vpn clients accessing internet through kwf server?
  •  
sh_alan

Messages: 8
Karma: 0
Send a private message to this user
on default, kwf vpn clients is using their local gateway to access internet.

but, i want them to use the kwf server as the default gateway to go to internet. how can i?

//
i use this in vpn clients' computer:
route add 0.0.0.0 mask 255.0.0.0 vpnserverip metric 1

and allow the traffic policy:
vpn clients - internet (NAT)

//
but it still doesnot get functional. what's wrong? thx.

  •  
mcom

Messages: 30
Karma: 0
Send a private message to this user
route add 0.0.0.0 mask 0.0.0.0 vpnserverip metric 20
  •  
mct62

Messages: 14
Karma: 0
Send a private message to this user
You can also set the default route through the VPN settings on Winroute. (Add 0.0.0.0 as an additional static route) This may be neater than adding a route manually, and also means the route only takes effect when the vpn client is connected.
  •  
zjzxj

Messages: 1
Karma: 0
Send a private message to this user
mct62 wrote on Fri, 05 May 2006 03:59

You can also set the default route through the VPN settings on Winroute. (Add 0.0.0.0 as an additional static route) This may be neater than adding a route manually, and also means the route only takes effect when the vpn client is connected.

amazing ! kerio vpn clients has a bug!
in current version 1.2.1,this method is failed
but at version 1.2.0 ,this method is ok
  •  
mct62

Messages: 14
Karma: 0
Send a private message to this user
I think 1.2.1 is broken in a big way...not just this issue. After using 1.2.0 for a week or so with no problems, 1.2.1 just didn't work at all. Rolled back to 1.2.0 again and all's fine...
  •  
sh_alan

Messages: 8
Karma: 0
Send a private message to this user
mct62 wrote on Fri, 05 May 2006 03:59

You can also set the default route through the VPN settings on Winroute. (Add 0.0.0.0 as an additional static route) This may be neater than adding a route manually, and also means the route only takes effect when the vpn client is connected.


my kwf is the latest version: 6.2.1 build 1454.

now i add some additional custom route in the VPN Server setting on KWF. i found it is functional for all vpn clients when they are connected.

//
but i also want to manually control the route method on vpn client side.

i added the static route in the vpn client, but it doesnot seem to get functional. how can i?

Thanks.
Previous Topic: VPN CLient has two addresses?
Next Topic: i dont writing english. please you looking image in topic.# 2 (new)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 05:25:47 CET 2017

Total time taken to generate the page: 0.00462 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.