Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Entourage - IMAP accounts having difficulty downloading all messages from Sent Items
  •  
dcsf

Messages: 29
Karma: 0
Send a private message to this user
Entourage 2004 11.2.3
IMAP SSL
KMS 6.1.3 Patch 1 on OSXS 10.4.6

I currently have about 50 email accounts on our server (dual G5 xserve) which is colocated. 13 users are connecting via IMAP SSL in Entourage. The others are using Exchange accounts.

All IMAP users occasionally receive error 4362 from Entourage which is an "unknown" error. I've looked it up and the suggestion of rebuilding the database does not eliminate the error from reoccurring. I have create complete new identities and continue to receive this error from time to time on all accounts.

The main issue that I am seeing (aside from error 4362) is that I am having difficulties downloading all messages in Sent Items folders for a few accounts (namely, those that have several hundred or more messages). I do have logging turned on in debug.log for IMAP but I am not seeing anything unusual or indicative of the issue - log entries appear normal. Entourage stops downloading messages when error 4362 occurs resulting in Sent Items messages not being downloaded (it appears only a day or two worth of messages gets downloaded.

In detail, IMAP accounts are configured with only the following setting under Server Options within the account settings: Always download complete message bodies. I do not have any other options checked. For the repeating receive mail schedule, I only have the Inbox sync for new messages.

Any ideas how I can resolve these issues? Error 4362 does happen frequently and is quite annoying for our users. Is there anything I can edit within KMS?

TIA!
  •  
dcsf

Messages: 29
Karma: 0
Send a private message to this user
i've identified empty email messages created through using exchange accounts as the cause of the problem. the issues of error 4362 and inability to download email for specific folders is resolved.

however, the empty email message issue remains and is noted as a bug by support.
Previous Topic: Spam Assassin not working so well
Next Topic: New to Kerio - Have some questions
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 16:38:35 CET 2017

Total time taken to generate the page: 0.00348 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.