Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Some messages remained in mail queue
  •  
kitleung

Messages: 9
Karma: 0
Send a private message to this user
Hi,

There are some messages always listed in the Admin Console "Message in queue" with error:

from xxx<_at_>xxx.com to xxx<_at_>xxx.com 4.4.2 Connection Lost
or
from xxx<_at_>xxx.com to xxx<_at_>xxx.com 4.4.2 No greeting from remote host


What is the meaning of these error messages?

Thank you.

Regards,
Kit Leung
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Well, the meaning is pretty obvious, isn't it? It means the connection was lost and there was no greeting from the remote host (mail server) when KMS was trying to deliver the message...
Previous Topic: New to Kerio - Have some questions
Next Topic: SPAM
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 06:02:07 CET 2017

Total time taken to generate the page: 0.00509 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.