Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SPAM
  •  
charllos

Messages: 1
Karma: 0
Send a private message to this user
Morning guys/Gals, I`m a newbie to Kerio Mail Server and every now and again I cant send mails, it just returns the message saying


(1.2.3.4 550 I got too much SPAM from you recently)

Can anyone tell me how to stop this from happening?


Thank You
  •  
guig

Messages: 64
Karma: 0
Send a private message to this user
hi !

try to use private addresses on your LAN ...
if it's already done, try to force your LAN adresses in Spam Filter's Whitelist with admin console.

guig
Previous Topic: Some messages remained in mail queue
Next Topic: Very easy question
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 18:30:46 CET 2017

Total time taken to generate the page: 0.00348 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.