Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Blank window opening when download attachments from WebMail
  •  
NorthernAlberta

Messages: 54
Karma: 6
Send a private message to this user
Not sure if anyone else has encountered this problem, but when I'm using the WebMail on Windows XP and I try to download / open an attachment I get an extra blank browser window opening. The address in the window is something like:

http:// {server address:port}/default/mailAttach.php?folder=%7E{user name}%40{domain}%2FINBOX&uid=1632&part=0.1&filen ame={attachment name and extension}&disp=attachment

I think that in Windows 2000 the windows opens then immediately closes, but in XP it stays on screen. Could this have something to do with the added security in IE with XP and SP2?

If anyone has a fix for this I would be grateful, it's not a huge thing but it is annoying.

Kerio: 6.1.3 fully patched
Interface: Webmail
Windows: XP SP2
Browser: Microsoft IE 6.0.2900.2180.xpsp_2_gdr.050301-1519
Previous Topic: Setting a custom forwarding filter
Next Topic: Suggestions for KMS FAQ
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 02:12:25 CET 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.