Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio MailServer 6.1.4 released!
  •  
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
Kerio MailServer 6.1.4 - May 2, 2006

Download page:
http://www.kerio.com/kms_download.html

Release history:
http://www.kerio.com/kms_history.html


[Updated on: Tue, 18 July 2006 09:55] by Moderator


Richard Gabriel
Kerio Technologies
  •  
jratliff

Messages: 4
Karma: 0
Send a private message to this user
We upgraded this afternoon and haven't experienced any problems.
Kudos on fixing the Bayesian filter bug (at least I HOPE it's actually fixed ;) That was really becoming an annoyance to our users.
  •  
waikiki

Messages: 12
Karma: 0
Send a private message to this user
Anybody who have tried updating?
Is it stable?
Please do share your experiences with this update.

Thanks!
  •  
Yves Smolders

Messages: 20
Karma: 0
Send a private message to this user
Went from 6.0.9 (I think...) to 6.1.4 on our Win 2003.

Had a few problems, first webmail access, the spinning sand thingy keeps spinning and nothing happens.

Mailserver.exe went to 80% CPU.

Service wouldn't stop, had to kill it in task manager...

Restarted, accessing configuration, things got slower & slower until it got to a crawl... same story, stop service leaves the service in a hanging state, had to kill the .exe.

Let's hope this does not happen tomorrow when everyone starts to work....

What's the story on downgrading in case of trouble, how far back can I go without damaging the mail storage?

With all the improvements in Entourage, I just might return to exchange, if it weren't so hard to move back from Kerio to Exchange...
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Yves Smolders wrote on Thu, 04 May 2006 21:35

Went from 6.0.9 (I think...) to 6.1.4 on our Win 2003.

Had a few problems, first webmail access, the spinning sand thingy keeps spinning and nothing happens.

Mailserver.exe went to 80% CPU.

Service wouldn't stop, had to kill it in task manager...

Restarted, accessing configuration, things got slower & slower until it got to a crawl... same story, stop service leaves the service in a hanging state, had to kill the .exe.

Let's hope this does not happen tomorrow when everyone starts to work....

What's the story on downgrading in case of trouble, how far back can I go without damaging the mail storage?

With all the improvements in Entourage, I just might return to exchange, if it weren't so hard to move back from Kerio to Exchange...



Upgrade from KMS 6.0.x version requires a conversion of message store (search indexes) so it may take a few minutes after first user login. This is normal. You can enable Mail folder operations debug logging to see the upgrade process.

Kerio Mailserver supports Entourage too so you can enjoy all improvements in Entourage also with Kerio.
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
I can't find it in the Release History, but I remember something like the indexing changed from 6.0.x to 6.1.x. So, when you first install 6.1.x, it takes a while for everything to reindex (depending on how many users/mail folders you have). I hope trying to kill the process didn't hurt you, but all your problems sound familiar to my experience for the first 5 minutes from upgrading. Once the reindexing finished, it was just fine.

6.1.x is by FAR FAR FAR FAR better than the 6.0.x series. I would not recommend downgrading back to 6.0.9.

Hope this helps,
BP
  •  
reinhold

Messages: 5
Karma: 1
Send a private message to this user
waikiki wrote on Wed, 03 May 2006 22:21

Anybody who have tried updating?
Is it stable?
Please do share your experiences with this update.

Thanks!


I have made two updates:

6.1.3 -> 6.1.4 on FC3, no problems so fra (24 hours)

6.1.3 -> 6.1.4 on FC4, users reported that Outlook2003 crashes if they accept to upgrade KOC. I don´t now if this is a KMS og an Outlook issue.

/Reinhold

Brian Reinhold Jensen
Solutio ApS
Certified Business Partner
http://http://www.solutio.dk/loesninger/kerio-software/
  •  
Yves Smolders

Messages: 20
Karma: 0
Send a private message to this user
Aah I see, ok, this morning all was fine. Some of our users have about 1gb in their mailstores, must've taken a while to reindex them.

Thanks!

  •  
stooley

Messages: 43
Karma: 0
Send a private message to this user
I updated 6.1.3 -> 6.1.4 on CentOS4....All is well from what I can see.
  •  
Shadow-Lord

Messages: 5
Karma: 0
Send a private message to this user
Is Webmail working on Fedora 5 with this version.
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
No, because of a bug in FC5's libstdc++ package: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186410

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
kendalljung

Messages: 15
Karma: 0
Send a private message to this user

Did the upgrade today - went smoothly so far.

One "bug" I did notice was that the webmail page still says "Kerio Mailserver 6.1.3 WebMail" instead of 6.1.4. :)
  •  
easiconseil

Messages: 144
Karma: 0
Send a private message to this user
kendalljung wrote on Mon, 22 May 2006 13:19


Did the upgrade today - went smoothly so far.

One "bug" I did notice was that the webmail page still says "Kerio Mailserver 6.1.3 WebMail" instead of 6.1.4. :)


FC5 bug is fixed ?

--
MaT
Courriel : mat<_at_>pnymail.com
--------------------------------
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
No, this is not fixed until we post about it here in it's own thread.

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

easiconseil

Messages: 144
Karma: 0
Send a private message to this user
Kerio_jthomas wrote on Mon, 22 May 2006 18:28

No, this is not fixed until we post about it here in it's own thread.


Ok, sory for noise :)

--
MaT
Courriel : mat<_at_>pnymail.com
--------------------------------
Previous Topic: Domain Literals
Next Topic: New Email going into Inbox in Folders On My Computer
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 02:47:24 CET 2017

Total time taken to generate the page: 0.00526 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.