Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem with user authentification via AD in KWF 6.2.1
  •  
NEt_Browser

Messages: 1

Karma: 0
Send a private message to this user
Hi everybody!

First, sorry for my english. Very Happy
Second, I try explain the problem with current (6.2.1) version on KWF. Yesterday, I have install new KWF 6.2.1, and found one big problem. All previous version working with AD well and I have made no one changes in configuration of KWF. I am using AD Mapping to authentificate users. New version do not want authentificate users. Clients browser does not show authentificate page (NTLM) or Web interface to enter username and password.

I solve this problem by full uninstall KWF and install it again.
Now a need a lot of time for recreation all rules and etc...

If you have any additional question - ask me.


Andrey.

[Updated on: Thu, 04 May 2006 15:02]

Previous Topic: Can we use KWF + anonymous proxy to hide IP?
Next Topic: VPN problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 22:11:47 CET 2017

Total time taken to generate the page: 0.00386 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.