Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Unable to open default e-mail folders...
  •  
Svanur

Messages: 7
Karma: 0
Send a private message to this user
Hello, since this morning I get this error when I try open my Inbox via Outlook. The complete error message is:

"Unable to open default e-mail folders. 0x80040102: MAPI_E_NO_SUPPORT".

I only restarted the W2k03 server where Kerio Mailserver (v6.1.3) resides. When I try the webversion it works. When I try another user-account via Outlook, it works too. I deleted the user-account on the client PC and made a new one, still the same error. In the logs from the mailserver there's nothing special to see. Anybody any idea how to fix this? Thanks in advance!

Svanur.

[Updated on: Sat, 06 May 2006 22:12]

Previous Topic: How to setup KMS users when using POP3 polling
Next Topic: Active Directory migration
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 02:24:20 CET 2017

Total time taken to generate the page: 0.00422 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.