Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Drafts behaving strangely
  •  
HidS

Messages: 32
Karma: 0
Send a private message to this user
Hi,

I was wondering if anyone else had encountered a problem with drafts.

Sometimes, a user would write an email and save it half way through.

Later, he comes back, opens up the draft, finishes the email and then sends it.

However, it transpires that only the original half of the message has been sent and the addition is lost.

In almost a year of using KMS (with Outlook XP and KOC), I have only heard of this happening TWICE.

I personally have used drafts with no problems at all.

I wouldn't even bother usually with such miniscule problems but it's just happened to my MD so I thought I better get some sort of answer.

It's happened on 6.1.4. Outlook XP.

Thanks
Previous Topic: Full SMTP logging
Next Topic: Rules & behavior change - after update from 6.1.2 to 6.1.3
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 06:22:44 CET 2017

Total time taken to generate the page: 0.00362 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.