Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Error 10055
  •  
gcervantes

Messages: 9
Karma: 0
Send a private message to this user
I have a problem with my Kerio WinRoute Firewall installation, the server crashes, I haven't detected the problem. At some point, the routing stops and then is when I know there is a problem. Go to the server and gets the message "Kerio WinRoute Firewall has crashed and have been restarted". Try to open the admin console, at the server or remote and gets: "Connection have failed error 10055". After a while (I asume the Kerio restart), it is possible to get internet access and the routing works fine again.

The big problem now, it is this morning, same happen, but the Kerio Server never restarted, I have to do a hard server restart for thing to start working again.

Any idea of what could be going on?
Previous Topic: Sky with KWF
Next Topic: idle time problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 01:46:22 CET 2017

Total time taken to generate the page: 0.00392 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.