Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » port issue - can't save webmail settings
  •  
eyos

Messages: 20
Karma: -2
Send a private message to this user
hi,
I realized a problem when I try to save my webmail settings. Firefox keeps loading and I am sure there's something wrong with my firewall. There isn't a problem at all when I am sitting in front of the machine. Of course, I opened the required ports as described in the manual. Any idea which port causes the problem?
Previous Topic: License expiration in....
Next Topic: Active Directory Users and Computers console
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:48:53 CET 2017

Total time taken to generate the page: 0.00321 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.