Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Can not update McAfee AV definitions...
  •  
Guido

Messages: 5
Karma: 0
Send a private message to this user
Since about 16 days now, KWF is unable to update the McAfee AV definitions files, even when I try to invoke this manually from the Admin screen.
The following error is from my log file: "[18/May/2006 21:24:11] (8300) Antivirus Server error: Downloaded file update.ini is corrupted or missing".
What should I do to correct this problem? Can't find a related error in the forum or the KB.
Any help much appreciated,
Regards, Guido
  •  
firatcelik

Messages: 2

Karma: 0
Send a private message to this user
Dear Guido;
Did you get any answers about this question? I have the same problem as you and I don't know what to do?
Anyone will help us please ???


  •  
KCAP

Messages: 94
Karma: 2
Send a private message to this user
Here the same problem in the error log:

[21/Jun/2006 11:36:24] (8300) Antivirus Server error: Cannot get file /nai-antivirus/datfiles/4.x/dat-4789.zip from nai-update.kerio.com via proxy 130.88.203.26:3128

Is this a know problem, server down?

Teun

[Updated on: Thu, 22 June 2006 15:41]


Teun
KCAP [NL]
  •  
Pogan

Messages: 6
Karma: 0
Send a private message to this user
And? I have this problem too.
  •  
firatcelik

Messages: 2

Karma: 0
Send a private message to this user
Dear friends;
My problem was solved yesterday. The problem was that, my kerio firewall host was restricted to download any files from the internet. I create a traffic policy rule that allows any traffic from the firewall host to the internet and problem was fixed.
As a result, my problem was a simple downloading problem from the internet...

Regards, Firat...

  •  
Pogan

Messages: 6
Karma: 0
Send a private message to this user
But i have this rule! Thanx firatcelik
  •  
alkaberi

Messages: 2
Karma: 0
Send a private message to this user
hi there,
my integrated mcafee antivirus has not been updated for 25 days. when i press update now button, a window appears saying "update failed (see error log)" but there is no message generated there
i have to update it manually by receiving updated dat files from mcafee's ftp site and copying them in mcafee subfolder
i didn't restrict my kwf host

[Updated on: Sat, 24 June 2006 13:47]

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Did you change anything in the http policies?
  •  
Guido

Messages: 5
Karma: 0
Send a private message to this user
Well, I still have the problem. No changes. Got some support from Kerio, with a lott of suggestions, up to reinstalling, but no results.
I'm now stuck as well, haven't heard anything from Support in a few weeks now.
Given the time it took for anyone to react to my original post, I thought it was just my system. Apperently it's not.
If anyone finds a solutions: please share Wink
Cheers,
Guido
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Guido wrote on Mon, 26 June 2006 14:55

haven't heard anything from Support in a few weeks now.

What is your ticket number? We reply to tickets within 2 business days.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
alkaberi

Messages: 2
Karma: 0
Send a private message to this user
thank u feite Smile
my problem was with an http policy which i have placed above the default "allow automatic updates" rule Rolling Eyes
  •  
Guido

Messages: 5
Karma: 0
Send a private message to this user
Ticket ID: AKZ-827656
Department: Support - United Kingdom
Priority: Medium
Status: Awaiting Customer Reply

This was from an email dated 8 June.

Suggestion was to install Kerio on a workstation as well, to see the update works from there.
I've tried all other / previous suggestions, but installing a second copy of Winroute on a workstation.
So I guess you're right, the ball seems to be in my corner again. It's just that I've installed Kerio, re-installed, re-configured and what not, that I'm a bit puzzled on what the result will be if I have to install on a workstation.....I was hoping some solution might arise from the forum first.
Cheers,
Guido
  •  
Guido

Messages: 5
Karma: 0
Send a private message to this user
Just an update:
I've just installed Winroute on a workstation, as suggested by Techsupport, and this installation DOES update the AV definitions without any problems.
Mind you, my workstation is connected to the Internet via Winroute on the server, which won't update the AV files.
Reinstalling Winroute on the server does not solve the problem.
Disabling McAfee Enterprice on the server does not solve it either.
All I can think of is some interaction with Microsoft Anti Spyware...I will try to test that later today.

Cheers, Guido

  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
If you haven't heard anything from us in weeks, something is very very wrong.

What is the ticket number? I will investigate immediately.

-Joshua

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

Guido

Messages: 5
Karma: 0
Send a private message to this user
Just checked Winroute, and yes, it updated without a problem.
Have no clue what has changed, but from July 20 onwards it started to update, according to the settings.

So problem solved, but no idea why Laughing
Previous Topic: Remote IP address
Next Topic: Kwf 630 conflict with vmware bridge protocol !
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:43:03 CET 2017

Total time taken to generate the page: 0.00552 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.