Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » problem with open ports
  •  
ViRuSXIII

Messages: 1

Karma: 0
Send a private message to this user
can any1 tell me how to open these ports for my internet connection,i tried to add them too Services but it dont seem like working.
TCP 2300-2400
TCP 47624
UDP 2300-2400

How to forward these ports?And how to open them?I tried to add it on the Trafic policy and Services,not work also.Plz help me,im a total newbie in this
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
I'd suggest start reading here: http://www.kerio.com/manual/kwf/en/ch06.html

And you might want to read up on TCP-IP and ports etc.

Simply 'opening ports' is too simple a question. For outgoing traffic? Incoming? Incoming to where? From where? Etc.
Previous Topic: SpeedTouch 510 V6 Help Please ......
Next Topic: Multiple public IP-adresses
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 05:02:15 CET 2017

Total time taken to generate the page: 0.00406 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.