Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » SERVICES
  •  
gorgeousgodfather

Messages: 2
Karma: 0
Send a private message to this user
Hi, im new at kerio firewall and that forum.

I installed it and seems working ok now.
I have a problem and wanna you all help me.
Im using an online banking program and that program uses the port number 1050 to connect the bank's server(s) and do the transactions.

Asked the bank's IT managers that i could not connect to the server(s) after installing the firewall and wanted help. They have told me to open the port 1050 at firewall.
I dont know how to do that.
Just looked at the traffic policy and permitted the computer ( compters name is LAPTOP ) use the port 1050 but still can not connect it.

Can u plz help me about that problem. Its very important for me. If i can not solve that problem i will uninstall the kerio although i do not want it.

Thanks advance
Bye for now.
  •  
marrab

Messages: 21
Karma: 0
Send a private message to this user
Try this:

Source: LAPTOP
Destination: BankServer
Service: TCP:1050
Translation: NAT (Default...)
Protocol Inspector: NONE
Previous Topic: url access restriction
Next Topic: Invalid buffer tag ?!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 01:17:43 CET 2017

Total time taken to generate the page: 0.00451 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.