Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Express issues
  •  
lbrown

Messages: 8

Karma: 0
Send a private message to this user
I am currently running Kerio 6.1.4 on a Windows 2003 server.
We are using Windows NT Domain Authentication. It was working
fine until recently. We have the users windows password
set to expire every 60 days. It use to be immediate when the
password change happened. You could log right in with outlook express. Now when a user changes their password, it takes 15 - 20 minutes for outlook express to work. However, the webmail works
fine immediately after the change. Any thoughts or suggestions?

Thanks in advance!

Larry

If at first you don't succeed....REBOOT!
Previous Topic: Refresh Public Contacts
Next Topic: Is there a way to include the local ip address in header?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 13:13:51 CET 2017

Total time taken to generate the page: 0.00388 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.