Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » email issue
  •  
itian

Messages: 6
Karma: 0
Send a private message to this user
hi,

im having a major problem with my emails on my network via outlook 2003, nothing is sending but i can get emails in fine sometimes and i have setup smtp on the firewall fine!! just keeps saying it cant see smtp/email server blah blah blah! any ideas!

[Updated on: Thu, 01 June 2006 17:57]

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Disable the protocol inspector for the SMTP traffic rule and try again.
Otherwise enable enhanched logging in the debug log and see what is happening.
  •  
itian

Messages: 6
Karma: 0
Send a private message to this user
  •  
itian

Messages: 6
Karma: 0
Send a private message to this user
i tried that, didnt work Sad

anything else
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Did you try feite's suggestion
Quote:

Otherwise enable enhanched logging in the debug log and see what is happening.

What does the log say?
  •  
itian

Messages: 6
Karma: 0
Send a private message to this user
how do i enable enhanched logging on the debug one?

screenshot below of the debug log.........



  • Attachment: sdfsdfs.GIF
    (Size: 77.76KB, Downloaded 610 times)
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
itian wrote on Fri, 02 June 2006 01:40

how do i enable enhanched logging on the debug one?

screenshot below of the debug log.........



Itian, I'm sorry but we do not tolerate using of illegal or cracked version. Regarding to informations we have, you're using Kerio products without a valid license. You are also exposing yourself to criminal liability. Your and KWF server's IP address has been logged for further investigation.


  •  
itian

Messages: 6
Karma: 0
Send a private message to this user
this isnt a unvailed version that im aware of thank you, im trailing this software atm

[Updated on: Fri, 02 June 2006 01:54]

  •  
itian

Messages: 6
Karma: 0
Send a private message to this user
if this is the case i would be very happy to uninstall if this is a unvaild verion.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
itian wrote on Fri, 02 June 2006 01:40

how do i enable enhanched logging on the debug one?


Right click in the log and select messages...
Manual: http://www.kerio.com/manual/kwf/en/ch19s02.html
Previous Topic: VPN Problem very important
Next Topic: How to Deny most web access
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 19:16:12 CET 2017

Total time taken to generate the page: 0.00476 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.