Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem starting Bultin Mcafee AV
  •  
kgii

Messages: 4
Karma: 0
Send a private message to this user
I'm running KMS 6.1.2 on Linux Fedora 4, everythig is working fine except that Mcafee built in AV does not start and I get the following message:

mail_avir.cpp: Cannot open antivirus plugin /opt/kerio/mailserver/plugins/avir_mcafee.so: /opt/kerio/mailserver/plugins/avir_mcafee.so: cannot restore segment prot after reloc: Permission denied

and

failed: no antivirus engine is available

Any idea guys how to solve this problem??????

Regards
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This issue could be solved by disabling SELinux.
  •  
kgii

Messages: 4
Karma: 0
Send a private message to this user
Thankx it is working perfectly now
Previous Topic: Mail Delivery Issue
Next Topic: Qtek sync
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 19:43:19 CET 2017

Total time taken to generate the page: 0.00352 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.