Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Express / IMAP Issue: Items not moved to 'Sent Items'
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
I recently installed 92 new Dell (GX 520, running XP Pro, SP2) computers at work. Most staff use webmail, although some still use Outlook Express.

After replacing their computers, the staff who used Outlook Express (their accounts were setup using IMAP) were getting the following error message after sending e-mail:

Some of the messages in your Outbox Folder could not be copied to your Sent Items Folder. Subject 'test', Account: 'jsmith<_at_>mydomain.ca', Server: 'mail.mydomain.ca', Protocol: IMAP, Server Response: '', Port: 143, Secure(SSL): No, Error Number: 0x8004108D


The settings are exactly the same as my computer (which works perfectly fine, but is not a Dell). After trying multiple things (re-indexing the 'Sent Items' folder; unchecking the 'use Special Folders on IMAP server'; and searching the web high & low, I found a little un-related setting that cured the problem. I don't know why it works, but it does and I thought I would share it with Kerio Forum members.

The Solution:

In Outlook Express, click TOOLS > ACCOUNTS and select the IMAP account that is having problems moving items from the Outbox to the Sent Items folder. Click PROPERTIES and then select the CONNECTION tab. Place a checkmark in the "Always connect to this account using" LOCAL AREA NETWORK (this may be different for home users with direct ADSL/cable modem users, but it would be the selection for anyone on a LAN or that uses a NAT router).

We only have one connection (the LAN) but selecting this option has fixed the problem.

-Dave

[Updated on: Wed, 07 June 2006 19:30]

  •  
woolmer

Messages: 1
Karma: 0
Send a private message to this user
thanks buddy...
I was also having this issue but was unable to sort it out but thanks to you....
Previous Topic: How to deal - Spam sent by a local user
Next Topic: POP3 Queue Processing
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 21:34:38 CET 2017

Total time taken to generate the page: 0.00369 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.