Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » send but not recive
  •  
karel021

Messages: 2
Karma: 0
Send a private message to this user
Hey guys, im kind a new at this with mailserver. i have tryied to setup the kerio mailserver for 2 days now, i got it to send mail but not to recive, i have put in the info for smtp and for the pop3, what more do i have to do ?

Thx.

Karel

[Updated on: Sun, 18 June 2006 03:15]

  •  
sonofcolin

Messages: 483
Karma: 0
Send a private message to this user
Start with DNS setup and MX records first. When you are sure that they are correct and working, then look at SMTP setup.
  •  
karel021

Messages: 2
Karma: 0
Send a private message to this user
sonofcolin wrote on Sun, 18 June 2006 04:06

Start with DNS setup and MX records first. When you are sure that they are correct and working, then look at SMTP setup.



okaj, cool, how long does it take for the mx records to start working after making some changes ?



edit : just got it to work :D

great help ! thx a lot :)

[Updated on: Sun, 18 June 2006 04:13]

Previous Topic: Restricting Pop3/Imap connection duration possible?
Next Topic: Kerio RoundRobin or Redundant Setup
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 06:06:57 CET 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.