Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Delay when Outlooks connects with Kerio
  •  
Netrex

Messages: 2
Karma: 0
Send a private message to this user
LS,

After upgrading to 6.1.4 build 964 we noticed that Outlook clients 'freeze' for several minutes when connecting to Kerio Mailserver with the KOC. In rare instances it results in Outlook crashing. I can see that during this period there is a datastream of aproxx. 100 kb to the client.

The size of the inbox is in my experiment irrelevant. The delay is with 1500 messages in the inbox but alse with 200 messages. Customers report the delay from several machines.

Does anyone have the same experience - and - what's more important - are there any solutions known to mankind?

Cheers,
Jacques
Previous Topic: Over zealous AV?
Next Topic: users without KMS in mailinglist
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 22:39:21 CET 2017

Total time taken to generate the page: 0.00426 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.