Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Result: delayed, Status: 4.4.2 Connection lost
  •  
janjava

Messages: 1
Karma: 0
Send a private message to this user
Hi all,
i have problemi with send email at a domain.. i have tihs in mail log

[07/Jul/2006 14:22:57] Sent: Queue-ID: 44ae2090-0000000d, Recipient: <myaddress<_at_>mydomain.com>, Result: delayed, Status: 4.4.2 Connection lost

and the email remain in queue...

any idea?

thanks a lot..
  •  
keltuzad

Messages: 1
Karma: 0
Send a private message to this user
Ok solved!!!

In SMTP SERVER --> SMTP DELIVERY --> smtp client options(use ssl if supported by remote host) is checked by default.. remove flag and all works fine..

Bye..
  •  
actbv

Messages: 13
Karma: 0
Send a private message to this user
Unfortenately not for me. I got the same message, and the e-mails are not being send. I tried to disable the SSL, but the e-mails are still in the queu.

Is there a solution to this problem?
Previous Topic: Webmail / MSIE7 / chinese : cannot reply mail
Next Topic: spammer domains and another spamassassin cf entry
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 20:20:39 CET 2017

Total time taken to generate the page: 0.00409 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.