Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio MS wont start after upgrade from 5.7.10 to 6.2
  •  
metha

Messages: 11
Karma: 0
Send a private message to this user
Kerio MS wont start after upgrade from 5.7.10 to 6.2.
It says that it has encountered an error asks wether to send the error to Kerio.
Are there any known issues?

Regards.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
That's quite a big jump you made there (from 5.7 to 6.2). you'd better call support, because I don't think many readers here will have similar experiences...
  •  
s2000news

Messages: 17

Karma: 0
Send a private message to this user
I upgraded from 5.7.10 to 6.1.3 with no issues.

I have not yet upgraded from 6.1.3 to 6.2 yet.

Bryan
  •  
Eric_T

Messages: 7

Karma: 0
Send a private message to this user
for what it's worth : I have had the exact same experience...

I am trying to go from 5.7.10 to 6.0.9 and from there jump to 6.2, maybe that is a working upgrade path.

If that works I'll post it here. (I have also submitted a ticket to support, but no response yet).

Eric Teunen
  •  
Eric_T

Messages: 7

Karma: 0
Send a private message to this user
This morning I uninstalled mailserver 6.2 and let it remove all config files & the mail store.

Next I did a clean install of 5.7.10 and put my config files & store back the way they were before I attempted the upgrade to 6.2. I then proceeded to do a 3-step upgrade like this :
- upgrade from 5.7.10 to 6.0.0.9 => went flawlessly
- server reboot + functionality test
- upgrade from 6.0.0.9 to 6.1.4 => once more without a glitch
- server reboot + functionality test
- upgrade from 6.1.4 to 6.2 => this time it DID work !
- server reboot + functionality test

Now 3 hours later I have not yet found anything that does not work, or works differently then before. The one thing I did found is that in webmail any "subscribed shared folders" that you might have had were gone. Simple re-subscribing to those folders resolved that issue.

I am far from sure that this is the only working procedure to get from 5.7.10 to 6.2, but since each of the intermediate upgrade took far less time than waiting for the server reboot I though it was better/safer to not skip any "major" v6 release along the way.


Eric Teunen
  •  
metha

Messages: 11
Karma: 0
Send a private message to this user
Tried to update from 5.7.10 to 6.0 and still it couldn't start after the instalation.
Also tried to update from 5.7.10 to 6.1 and still it didn't work.

Funny thing is that on another machine when I did a clean install od 5.7.10 and then tried to update it directly to 6.2 it worked.

[Updated on: Mon, 21 August 2006 16:25]

  •  
carlPjohnson

Messages: 25
Karma: 0
Send a private message to this user
Are you using a supported OS/ver on the box that will not upgrade?
  •  
metha

Messages: 11
Karma: 0
Send a private message to this user
It's Windows 2000 Server with all the latest microsoft patches.
Previous Topic: Kerio MailServer 6.2.0 released
Next Topic: How to backup KMS (6.2.0) Settings ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 16:09:35 CET 2017

Total time taken to generate the page: 0.00465 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.