Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems with Entourage 11.2.5 and Kerio Mailserver 6.2
  •  
mschatz

Messages: 2
Karma: 0
Send a private message to this user
Hello Everybody!

I've got a Problem with Entourage 11.2.5 and Kerio Mailserver 6.2! The Synchronisation-Speed is very slow. Also I've got Problems working with Public Folders. After a few time working (copying, deleting folders and items) i receive errors from the kerio mailserver, that the action hasn't been done.

Has anyone of you the same problem?

Thanks for you help.

[Updated on: Fri, 11 August 2006 19:43]

Previous Topic: SMPT Sent Mail
Next Topic: Possible new Kerio Mail Server user
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 22:14:39 CET 2017

Total time taken to generate the page: 0.00389 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.