Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem with deleting public folders in Entourage
  •  
mschatz

Messages: 2
Karma: 0
Send a private message to this user
Hello.

We've got a problem with Entourage 11.2.5 on Mac OS X 10.4 deleting public folders. We're using Version 6.2.0 of your Mailserver. The Kerio Mailserver is runing on Mac OS X Server 10.4. We're deleting public folders with Entourage but they were not really deleted. Synching public folders next time the "deleted folder" is shown again. When we delete folders with Outlook 2003 then the Mailserver ist deleting the folder.

Thans for your help.

Greetings,
Markus Schatz

[Updated on: Mon, 14 August 2006 15:38]

Previous Topic: information on Delivered Status
Next Topic: KOC Error 1720 on install
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 17:21:22 CET 2017

Total time taken to generate the page: 0.00423 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.