Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Winroute host not available
  •  
Koba

Messages: 2
Karma: 0
Send a private message to this user
Im was using Winroute 4.2 a long time and now upgraded to Winroute Firewall 6 ( completely reinstalled the whole System, WinXP).

But, Whenever i start the Winroute Engine, the PC wont be available in the network, cant even Ping!

No sign of the Winroute host after starting the Engine.
As soon as i stop the engine the PC is back in the network.

The host then also doesn't see other network members.

So in the end the host has access to the internet but nobody of my LAN.

I yet dont realy understand the traffic policy stuff.

Is it a simple major Problem/false configuration ?
or do i have to provide more information of my network?

Thx for help

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Ha, you cut away the important part of the policy screenshot Smile Is ICMP traffic permitted or denied/dropped? If the latter: there's your reason you can't ping the machine: it denies ping traffic.

Also the screenshot doesn't reveal if you've setup NAT routing correctly.
  •  
Koba

Messages: 2
Karma: 0
Send a private message to this user
I actually didn't cut the screenshot, my routers resolution is so small, cant get more on one pic xD.

ICMP is allowed!

The Host is totally cut off the network, no Windows Networking nor VNC, can't reach the machine with several programs i used to or still can if I stop the Winroute engine.

How do i correctly set up Nat?

I have 2 Ethernet Cards

First <LAN> is connected to a Switch for the LAN.
2nd <INTERNET> is directly connected to my ADSL modem.

I connect to the internet via PPPoE Dial-UP

Source: LAN
Destination: DialUp ??? sounds to easy Very Happy

how can i reveal if i setup NAT correctly? Smile
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Did you already check this KB article?

Does Kerio WinRoute Firewall support PPPoE?
http://support.kerio.com/index.php?_m=knowledgebase&_a=v iewarticle&kbarticleid=417&nav=0,2
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Actually, this article should now be obsolete with the release of 6.2.2. We will be evaluating the use of that article shortly.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: dns and rules
Next Topic: problems with ssl pages and wireless workstations
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 12:46:37 CET 2017

Total time taken to generate the page: 0.00385 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.