Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio MailServer 6.2.1 released
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Version 6.2.1 - August 22, 2006

Kerio MailServer:
- SpamAssassin process could not ocassionaly start after server reboot on Windows 2003.
- Synchronizing non-existent folder in MS Entourage 2004 client could cause a stability issue.
- Upgrade from previous version always installed all components.
- Fixed potential stability issue in SPF checking.
- Custom WebMail skins and logo could be lost on upgrade from previous version.

Kerio WebMail:
- Reminders jumped one hour late in some Pacific time zones.
- Forwarded item (contact, event, ...) couldn't be saved in Slovak translation.
- Text in quick search (calendar, tasks, notes) couldn't be selected in IE.
- New lines were missing when printing Sticky Note.
- Buttons Delete, Prev, Next were missing in mail view window in some cases.

Kerio Administration Console:
+ Added localizations: German, Italian, Russian
- Antivirus update downloading progress was not correct if the update has been downloaded through HTTP proxy server.

Kerio Synchronization Plug-in:
+ Added localizations: German, Italian, Dutch, French, Spanish, Portuguese, Swedish, Polish, Hungarian, Croatian, Russian, Japanese, Chinese

Kerio Outlook Connector
+ Added localizations: German, Italian, Dutch, French, Spanish, Portuguese, Swedish, Polish, Hungarian, Croatian, Russian, Japanese, Chinese
- Sticky Notes created before 6.2.0 appeared all blank after upgrade.
- MAPI clients other than Outlook cannot be started with 6.2.0 KOC.
- Outlook's "Active Tasks" filter returns error.

Download link: http://www.kerio.com/kms_download.html
Complete changelog: http://www.kerio.com/kms_history.html

[Updated on: Tue, 05 September 2006 10:12]

  •  
ckelly

Messages: 1
Karma: 0
Send a private message to this user
I get the following error in webmail after upgrading to 6.2.1 "Zend Optimizer not installed"
How do I fix this?
  •  
b-tom

Messages: 194
Karma: 4
Send a private message to this user
I've just upgraded from KMS version 6.2 to 6.2.1 on MacOS 10.4.7 without any issues. I noticed that you've to start the KMS process manually due to the fact that the installer stopped the server process. But that's no big deal, ;-)
  •  
sonofcolin

Messages: 483
Karma: 0
Send a private message to this user
Quote:

I noticed that you've to start the KMS process manually due to the fact that the installer stopped the server process


Yes, same here, but it isn't normal. It should be re-started after the installation has completed.
Previous Topic: Webmail wont start after upgrade to 6.2.1
Next Topic: UNC Store Path
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 04:49:14 CET 2017

Total time taken to generate the page: 0.00406 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.