Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem installing Kerio WinRoute 6.2.2???
  •  
DEYDOD

Messages: 5
Karma: 0
Send a private message to this user
Hi
I've tried to install Kerio WinRoute 6.2.2 on my old computer:
Pentium III 500Mhz
128MB SDRAM ECC Registered
20GB Hdd
When I try to install I receive error that states there is an error in engineMonitor. ???
I've tried to install 6.2.1 and it is the same sh**!

When I try to install it on my new computer and there is no problem. Is this old hardware problem? Is my old pc is under minimal requirements?

[Updated on: Wed, 30 August 2006 22:30] by Moderator

  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Please do not swear or you will be removed from the forum.

You are under the minimum system requirements:

http://www.kerio.com/kwf_requirements.html

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: how to backup an restore the setting?
Next Topic: Installing Winroute.. Remote Desktop closed!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 00:21:42 CET 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.