Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Relay Denied problem
  •  
senken

Messages: 5
Karma: 0
Send a private message to this user
HI, I have a problem on send out message to one address. I receive the error message -- Failed (550 5.7.1 <receiver<_at_>domain2.com>... Relaying denied) from my mailserver
I have no idea what's wrong with it. My account & workstation is trusted by my server and able to send message to others. I just can't send message to this problem account. I use hotmail to sent mail to receiver<_at_>domain2.com seem no problems, message is successfully sent

debug-log of the fail message.

[31/Aug/2006 10:49:50][11463] {qproc} SEND_MX: Started delivery of queued message id=44f7213e-00002048 sender=<sender<_at_>domain1.com>
[31/Aug/2006 10:49:50][11463] {qproc} SEND_MX: Delivering to remote domain domain2.com...
[31/Aug/2006 10:49:50][11463] {qproc} SEND_MX: Created batch of 1 recipients for domain domain2.com
[31/Aug/2006 10:49:50][11463] {smtpc} Connecting to domain2.com, delivering mail from <sender<_at_>domain1.com>
[31/Aug/2006 10:49:50][11463] {smtpc} Connected to domain2.com
[31/Aug/2006 10:49:50][11463] {smtpc} Received greeting: 220 some.address.com ESMTP Sendmail 8.13.1/8.13.1; Thu, 31 Aug 2006 10:51:24 -0700
[31/Aug/2006 10:49:50][11463] {smtpc} Sending EHLO
[31/Aug/2006 10:49:50][11463] {smtpc} Sent MAIL command
[31/Aug/2006 10:49:50][11463] {smtpc} Got reply: 250 2.1.0 <sender<_at_>domain1.com>... Sender ok
[31/Aug/2006 10:49:50][11463] {smtpc} Sent RCPT TO: <receiver<_at_>domain2.com>
[31/Aug/2006 10:49:50][11463] {smtpc} Got reply: 550 5.7.1 <receiver<_at_>domain2.com>... Relaying denied
[31/Aug/2006 10:49:50][11463] {smtpc} Recipient <receiver<_at_>domain2.com> not accepted: 550 5.7.1 <receiver<_at_>domain2.com>... Relaying denied
[31/Aug/2006 10:49:50][11463] {smtpc} No recipient succeeded
[31/Aug/2006 10:49:50][11463] {smtpc} QUIT sent, got reply: 221 2.0.0 some.address.com closing connection
[31/Aug/2006 10:49:50][11463] {qproc} SEND_MX: Result for recipient receiver<_at_>domain2.com: failed, Status: 5.1.1 No recipient accepted
[31/Aug/2006 10:49:50][11463] {qproc} SEND_MX: Batch of 1 recipients for domain domain2.com processed, totally processed 1 recipients
[31/Aug/2006 10:49:50][11463] {qproc} SEND_MX: Delivery to domain domain2.com finished, 1 recipients processed
[31/Aug/2006 10:49:50][11463] {qproc} SEND_MX: Delivery finished

A good message sent out from the same account
[31/Aug/2006 10:55:00][11469] {smtpc} Received greeting: 220 mx.gmail.com ESMTP e16si172303qba
[31/Aug/2006 10:55:00][11469] {smtpc} Sending EHLO
[31/Aug/2006 10:55:00][11469] {smtpc} Sent MAIL command
[31/Aug/2006 10:55:01][11469] {smtpc} Got reply: 250 2.1.0 OK
[31/Aug/2006 10:55:01][11469] {smtpc} Sent RCPT TO: <another<_at_>receiver.com>
[31/Aug/2006 10:55:01][11469] {smtpc} Got reply: 250 2.1.5 OK
[31/Aug/2006 10:55:01][11469] {smtpc} Sent DATA command
[31/Aug/2006 10:55:01][11469] {smtpc} Got reply: 354 Go ahead
[31/Aug/2006 10:55:01][11469] {smtpc} Sending message body...
[31/Aug/2006 10:55:01][11469] {smtpc} Data sent, got reply: 250 2.0.0 OK 1157046995 e16si172303qba
[31/Aug/2006 10:55:01][11469] {smtpc} QUIT sent, got reply: 221 2.0.0 mx.gmail.com closing connection e16si172303qba
[31/Aug/2006 10:55:01][11469] {qproc} SEND_MX: Result for recipient another<_at_>receiver.com: relayed, Status: 2.0.0
[31/Aug/2006 10:55:01][11469] {qproc} SEND_MX: Batch of 1 recipients for domain gmail.com processed, totally processed 1 recipients
[31/Aug/2006 10:55:01][11469] {qproc} SEND_MX: Delivery to domain gmail.com finished, 1 recipients processed
[31/Aug/2006 10:55:01][11469] {qproc} SEND_MX: Delivery finished

My life is unlimited bugs work
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Perhaps they have blocked your IP address for some reason? Perhaps your on some blacklist?
  •  
senken

Messages: 5
Karma: 0
Send a private message to this user
Thank you for your reply
I had checkd my IP which is not in spam black listed and have a reverse DNS. And it is the first time I send mail to that domain.
So it looks like the problem is on receiver side?

My life is unlimited bugs work
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Well, yes, if you can send mail to anyone except to that one specific account, it looks very much to be some configuration thing or problem at the receivers end. You can never be sure, though.

Perhaps send a mail to postmaster<_at_><problem-domain.com>? (S)he should be able to clarify the issue.
Previous Topic: Spam Rating not working in 6.2.1
Next Topic: OpenDirectory integration
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 14:48:45 CET 2017

Total time taken to generate the page: 0.00369 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.