Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » VPN
  •  
Kristian

Messages: 3
Karma: 0
Send a private message to this user
Hi all,

Here's the situation:

Server with W2K (sp4) and Kerio firewall 6.2.1 (build 1454)
KWF is configured with NAT and allow all for any connection.

1 nic connected to the LAN
1 nic connected to Internet router

Now.... let's talk Microsoft VPN (PPTP):
from server (as client) to any VPN server on the internet: no problemo
from XP workstation behind KWF to Microsoft VPN server on the internet: no problemo
from XP workstation behind KWF to Draytek router with VPN on the internet: Error 721!!!

But not always! Randomly I will be able to establish a connection, let's say 1 out of 100 attempts or so.

When trying to connect I will see 2 connections showing up in KWF:
rule service source destination
NAT GRE <myLocalIP> <remoteIP>
NAT PPTP <myLocalIP> <remoteIP>

Anyone having an idea on this one?

TIA
Previous Topic: windows xp compatible?
Next Topic: and this?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 09:25:31 CET 2017

Total time taken to generate the page: 0.00316 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.