Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Some Outlook/KOC users have to hit send/receive to get mail
  •  
silver02suby

Messages: 35

Karma: 1
Send a private message to this user
I've got a couple of users who have to hit send/receive, or click off their inbox, then click back into it, to refresh mail. Any ideas? Does this symptom get lumped into "create a new profile" too? :) silly Outlook 2003...

- Bill

[Updated on: Wed, 20 September 2006 00:20]

Previous Topic: Migrated Exchange 2003 issues - Calendar & Contacts not quite functioning
Next Topic: Webmail Public calender reminders??
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 02:13:22 CET 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.