Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Block Google Earth
  •  
golfbuddy

Messages: 4
Karma: 0
Send a private message to this user
How do I block Google Earth on my KFW? To be more exact, users are running Google Earth application on their PCs and we do not want to allow this on our KFW.

Thank you in advance.

[Updated on: Thu, 19 October 2006 06:48]

  •  
golfbuddy

Messages: 4
Karma: 0
Send a private message to this user
  •  
DimkaUA

Messages: 6
Karma: 0
Send a private message to this user
create new URL Rule in ContentFiltering=>Http Policy

Url begins with: http://maps.google.com*
Deny access to Web site.

It's for Google maps. I'm not sure that it the same as Google Earth.

[Updated on: Tue, 24 October 2006 08:24]

  •  
golfbuddy

Messages: 4
Karma: 0
Send a private message to this user
Thanks for the reply but I think that is just to Google Maps. Google Earth is an application being installed onto the local workstations. It appears that the original URL is 'www.earth.google.com' but I do not know what the actual application is connecting in the background.

Any comment and/or recommendation is greatly appreciated.

  •  
DimkaUA

Messages: 6
Karma: 0
Send a private message to this user
Use next combination for searching needed port:

Traffic Police=>
Create Rule => Firewall to Your inet connection
Port - any
Logging: enable all logging

After that install Google Earth...

Close all aplication which use internet (browsers, icq, mail, etc...)

Go to Kerio=>Logs=>Connection

Clear this log

Run Google Earth

Go to Kerio=>Logs=>Connection and watch which connection to which ports and IP's use Google Earth

After that create rule which disable using this ports from Firewall to Internet connection

If this ports is needed, when create rule which disable traffic to IP's (which Google Earth used)
  •  
golfbuddy

Messages: 4
Karma: 0
Send a private message to this user
DimkaUA,

Thanks so much for the lead on this issue. I was able to take your suggestion and got it to work.

Here is my solution:
Created HTTP Policy to DENY 'http://earth.google.com*'
Created HTTP Policy to DENY 'http://kh.google.com*'

The second one is server application Google Earth is looking for. However, with very limited know-how, there is nothing being logged under my 'connection log'... any thought?

If someone else have different solution, please contribute.

Thanks again for a great support place.

[Updated on: Wed, 25 October 2006 04:37]

Previous Topic: Problem with AD User Auth
Next Topic: error rules
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 04:20:02 CET 2017

Total time taken to generate the page: 0.00515 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.