Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » 6.1.3 problem with IE7
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user
Confirming. IE7 prior to Final (7.0.5730.11) work in KMS 6.1.x and 6.2.x with some minor problems, like the one with clipboard, because full support for IE7 comes only with KMS 6.3.

IE7 Final doesn't work at all in 6.1 and 6.2, it shows broken layout after login.

Petr Dousa
user experience designer, Kerio
  •  
gbalbach

Messages: 72
Karma: 0
Send a private message to this user
Same here - IE7 rc1 was great on 6.2.2 but final IE7 shows a broken layout.

[Updated on: Fri, 20 October 2006 14:50]

  •  
gbalbach

Messages: 72
Karma: 0
Send a private message to this user
FYI everyone it will work in the pda/simple mode just fine, that's my work around so I can use IE7 until 6.3 is out of beta.
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user
6.2.3 with fixed layout after login is coming next week.

Full support with everything fixed (clipboard etc) will be in 6.3.0.

Petr Dousa
user experience designer, Kerio
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user

Petr Dousa
user experience designer, Kerio
  •  
willowsv

Messages: 119
Karma: 0
Send a private message to this user
When is 6.3 going to Release?
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user
As www.kerio.com says, "next month" (November).

Petr Dousa
user experience designer, Kerio
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user

Petr Dousa
user experience designer, Kerio
  •  
mbsferreira

Messages: 2
Karma: 0
Send a private message to this user
i have KMS 6.1.3 and dont have subscribed the subscription, but i bought the mailserver and now it doenst work with the IE7...

i've paid for a product that doesn't work properly.

how can i resolve this problem without a new subscription?
  •  
willowsv

Messages: 119
Karma: 0
Send a private message to this user
You haven't you have paid for a Mail Server that worked as advertised when you brought it. If you want update to get compatability to work with New Stuff you need to upgrade and that costs money.

For the same reason people with Windows 98 cant complain that say Office 2007 wont work on it.
  •  
kerio_dthorne

Messages: 8
Karma: 0
Send a private message to this user
mbsferreira wrote on Mon, 21 May 2007 22:41

i have KMS 6.1.3 and dont have subscribed the subscription, but i bought the mailserver and now it doenst work with the IE7...

i've paid for a product that doesn't work properly.

how can i resolve this problem without a new subscription?


IE 7 support is available from 6.3 . You will need to update your subscription and then upgrade to 6.4.0 (Which is the latest stable release from Kerio) and IE 7 will work for you.

Please contact your reseller to renew your subscription.
I hope this helps you.

David Thorne
Senior Technical Support Engineer,
Kerio UK
To submit a ticket please visit: http://support.kerio.com
UK Support: +44 1223 202 132 (9AM to 5PM GMT/BST)

  •  
mbsferreira

Messages: 2
Karma: 0
Send a private message to this user
In my opinion an update should be available to fix this problem, because the base program is not working properly.
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
mbsferreira wrote on Tue, 22 May 2007 22:49

In my opinion an update should be available to fix this problem, because the base program is not working properly.



There is an update to fix this problem, you just happened to let your subscription lapse. The "free" fix is to uninstall IE7.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
willowsv

Messages: 119
Karma: 0
Send a private message to this user
mbsferreira wrote on Tue, 22 May 2007 22:49

In my opinion an update should be available to fix this problem, because the base program is not working properly.


An update is available you just need to pay for it. Why should Kerio continue to ensure you have compliance with new software just because you deem it "A Fault" that the new version of IE is not compatible.

Your version of the mail server was quoted as being IE6 compatible when you brought it and it will work as long as you use the software it was quoted as working with. Compatibility for NEW software is a bonus not a right.
Previous Topic: Contacts in Outlook 2003 (KOC)
Next Topic: sended mail from users forward to administrator mail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 15:24:59 CET 2017

Total time taken to generate the page: 0.00630 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.