Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Spaces being generated in Subject Line
  •  
dvazquez

Messages: 27
Karma: 0
Send a private message to this user
Hello,

Has anyone encountered this type o issue before? We are using Mailserver 6.1.3

It seems when they forward an email, it randomly removes a space in the subject line using webmail. Does anyone have any suggestions or answer to this?
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
I never encountered your problem.

The only issue with the subject in Webmail known to me is that doing a spell check reverts the subject to its 'original state'. First noticed it in KMS 6.1.4 and the bug still exists in the current KMS release.

Maybe this helps you.


Symptoms:
(This bug seems to occur in IE only, not in Firefox.)

If you perform a spelling check while the cursor is in the subject field, it will restore the subject field to the way it was before you entered the subject field (so in general circumstances it removes the subject).

Step by step instructions to reproduce:
1. Start a new message in Webmail
2. Click in the message body and type a misspelled word (i.e. 'errorr')
3. Click in the subject field and type some text
4. Without leaving the subject field, click on the Spell Checker button
5. Allow the Spell Checker to correct the misspelled word
BUG: now the subject field is empty again.

To see it does not simply empty the subject field, but restores it to its 'previous state', you can follow these steps:
1. Start a new message in Webmail
2. Click in the message body and type a misspelled word (i.e. 'errorr')
3. Click in the subject field and type some text
4. Click back to the message body and type some more
5. Click back to the subject field and change the subject into something else
4. Without leaving the subject field, click on the Spell Checker button
5. Allow the Spell Checker to correct the misspelled word
BUG: now the subject field is restored to the state of step 3.
Previous Topic: KMS 6.2.0 Fails to auto-restart after power failure/restore
Next Topic: Depth of blacklist search
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 16:05:34 CET 2017

Total time taken to generate the page: 0.00359 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.